This is the mail archive of the mailing list for the crossgcc project.

See the CrossGCC FAQ for lots more information.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

RE: Patch for binutils 2.18

Thanks a lot, I realize - a little late - that it is corrected in the CVS -
and I failed to see it :(


-----Original Message-----
From: Jonathan S. Shapiro [] 
Sent: vendredi 14 décembre 2007 15:58
To: Herve Jourdain
Subject: Re: Patch for binutils 2.18

We are using a similar patch for the coyotos cross-compile system. It is
well tested at this point. If useful, it can be obtained here:

On Fri, 2007-12-14 at 11:31 +0100, Herve Jourdain wrote:
> Hi,
> I ran into this while trying to generate a cross-compiler, trying to use
> binutils-2.18.
> The point is, on my build system, I have "makeinfo" version 4.11.
> The configure script tries to detect if makeinfo version is >= 4.4? but 
> fails to do it correctly for versions > 4.9!!! Then, it uses a 
> "backup" mode, which will end in error on my system.
> This patch seems to work around that issue.
> Hope it can help.
> Best regards,
> --
> For unsubscribe information see

For unsubscribe information see

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]